Starting with version 2.0, only Firefox 2.0 and later are supported by MozCC. If you are still using an older browser, this information may be useful to you.

You can install mozCC by opening the XPI in any Mozilla-based browser. With the release of Mozilla Firefox 1.5, the latest version varies based on the version of the browser you’re using. In Firefox you can find your version number by going to the Help menu and click “About”. MozCC 1.x requires jsLib which is bundled with these releases. MozCC 2 does not have this dependency.