ccPublisher requires an internet connection to run, even if you choose not to publish your files to the Internet Archive. It currently does not support Proxy servers.

Windows

Windows 2000, XP and XP Media Center Edition are supported. CcPublisher does not have any requirements beyond the basic system requirements for those operating systems. Windows 95, 98 and ME are not supported.

Mac OS X

Mac OS X 10.4 and later are supported. CcPublisher does not have any additional system requirements for Apple computers. ccPublisher will run on 10.2 and 10.3 if built from source; if you are interested in helping with this, email the cc-devel mailing list.

Linux

See CcPublisher on Linux for full details.